Add contributor to project with 1 quorum after click registration show 1 of 1 even though I proposed 9 members

I tried to create a project with 10 members, but with a quorum of 1 of 9, but when I clicked register after reloading, the page reloaded. All members are lost but I have applied

3 Likes

Hi, do you mean that you added 9 contributors to your project when registering but after completing the registration they are not displayed on the project page?

1 Like

yes, even though when I submitted the application I submitted 9 people

but after submitting it there was 1, even though I had added tea.html for 9 addresses

Did you add contributors at the registration stage indicating the tea username of each?
Or did you later modify the tea.yaml file by adding these contributors?

cant modify on my tea.yml have 9 address

After submitting, there is no modify contributor feature


5 hours ago i submited constitution file with 8 address, after refresh detail project i got detail constitution file was changed to 1 address

At the moment the function to add contributors after project registration is not implemented yet, it is to be implemented.
If you modify the tea.yaml file by adding contributors, they will not be displayed in the tea app, you have to add contributors at the registration stage, indicating the tea username of each one.

It didn’t happen like this, first when I submitted I submitted it with 9 contributors and I also uploaded the constitution file with those 9 contributors but the quorum was 1 out of 9 contributors.

because previously, when I submitted with a quorum of 7 out of 7 contributors, I couldn’t stake because it was still a bug and when staking, I needed approval from the 7 contributors, but when I tried to stake and it was approved by 7 contributors, it still couldn’t.

Then today I tried to make a project again with 9 contributors but only 1 quorum from 9 contributors because I wanted to try to stake, but when I submitted and uploaded the constitution file with 9 contributors to GitHub then I refreshed the project details so the quorum changed to 1 of 1. The constitution file that I was told to download also changed so that my address was just different from the first time I created it

Could you send the project’ git link and your tea username?