After I submitted tea.yaml to GitHub, I clicked to verify and encountered an error

tea Account Address:0x156b6263C58b17eab8819087d1c3ea82C8B67941
project1 address:0x01fe743c407c2d1f106a30cd20e1b067b6364b29
project2 address:0x9a5fa86e4fbb9257b362c26f85a1dbad733c0eeb
The errors occurred in both of the projects I created. After submitting the tea.yaml file and clicking to verify, I received an error message. When I try again, it just takes me back to the step of selecting the project. Both of the projects I added show that they have been successfully added, but my task is still not completed. I can’t enable the teaRank Rewards Status either. It seems like only the creation was successful, and I can’t proceed with any further actions. How can I resolve this?
Even after deleting the YAML file, I still can’t create a new project.

Hi @Boykaaa, could you send a screenshot of the My OSS Projects page, and the GitHub links of the projects?

Why hasn’t my task been completed? Can you tell me the reason?

Why hasn’t my task been completed? Can you tell me the reason?


Stack is also giving errors! I’m really struggling, my friend! How do I handle all these issues?
@maestlin

We are aware of this issue, and are working to fix it. Soon tasks will be shown as completed and you will receive points for them.
Also, the staking issue is yet to be fixed.

Thank you for your patience!

@maestlin Okay. Thank you. You’re doing a great thing! I suggest increasing the task duration again. I believe many others are facing similar issues.

My registered project task still shows as incomplete! Also, am I still unable to stake the project? It’s still showing the same error. Even after joining Discord, the task is still marked as incomplete! So far, I only have the basic 1000 Points.

Maestlin via The tea Forum <notifications@tea.discoursemail.com> 于2024年3月21日周四 22:46写道:

Sorry it’s taking longer than expected, still working on fixing it.