[BUG] Weird auth behavior with macos

Hey boys!
Today i tried to sign in to the tea.xyz and got the following behaviour:

After connecting my google acc, ui says everything is okay, navigates me to the dashboard, but after a while, router redirects me to the auth page with 401 status code.
I feel that it’s kinda weird, because i just attached my acc to the auth service :open_mouth:

Btw I can share steps to reproduce with console for better developing view, ping me up if need some, can’t share any video on the forum

I’m using mac os and arc as browser

2 Likes

Hey! Have you tried another browser? Are you getting the same bug?

1 Like

Sup, just tested google chrome and it crashed :OO
I’m not sure but I guess most of the chromium browsers will not work

I couldn’t recreate this bug, could you make a screen rec please?

for sure, here is dropbox link: Dropbox - Запис екрана 2024-02-22 о 1.10.22 пп.mov - Simplify your life

also, i can send it in any other way, feel free to leave ur email or something, problem still exist

Thank you! We will investigate this issue.
In the meantime can you try another browser?