Cannot validate .yaml file


i have registered OSS before, and the .yaml file validation working just fine .
now i wanted to register a new project the .yaml validation doesn’t even loading and says please try again ? is there any issues with validation ?

i tried to add more quorum rules, still same error

Hi @smookidbeefs, share please the links of your project.

1 Like

It looks like this is a monorepo, as you have 2 projects in the same repository, at the moment monorepos are not supported.

1 Like

thanks sir. so i just have to delete one right

ya you please check my project
outcome still the same

Could you repeat the process in incognito mode or on another browser?

repeat the OSS registry or the project package ?

Repeat the project registration on the tea app.

outcome still the same sir

Please try again in 24h.

alright thanks in advance .

hello again. i tried to validate the tea.yaml file again today and the outcome still the same.
i checked my rep and compare to another registered OSS
what i found is my
postcss.config is in the form .mjs istead of .js

can that be the issues ?


Re-try periodically, if not validated, the team will investigate this issue.