Can't find my project npm @cicciocoin/ethereum-gas

Hello,
i can’t find my project when i try to add it :

Anyone can help?

Thank you

4 Likes

Your project must have at least one dependent to be added to teaRank

1 Like

you mean Dependencies right? because i see also projects without dependent on Tea.
Howewer my project has Dependencies

For example this project is on Tea

Please check my project, now it has Dependents.

Thank

If your project meets the criteria it should be displayed in teaRank within 24h.

Hello, now my project is visible on Tea but i see this : Valid URL not found when i try to add it.
In package.json Github url is right.
What can i do?

We’re aware of this issue and are working on fixing it.
One workaround you could try is publishing a new version to npm, which might prompt the system to reindex it.

1 Like

Now i have another problem, when i try to vallidate constitution file it gives me error

What error? Did you make any subsequent changes to the tea.yaml file?

No i didn’t change the tea.yml file, i downloaded it e put in my project, then i did push on git and also updated npm version

Please delete the tea.yaml file from your repository, then restart the registration process from scratch.

1 Like

Just done, but i have always the same error
Maybe do i need to wait ?

Could you clear the cache, refresh your browser and try again?

I’m still get error, please can you help?

Looks like you edited the tea.yaml file. Delete it from the project repository, and repeat the registration process, add the contributors at the project registration stage and do not make any changes to the tea.yaml file once downloaded.

ok i will try again, but i have already done this process, the last time i leave only me as contributor and push the file on github, i 'll repeat another one, thanks

I have just tried with a new project :

  1. Generated Tea.yaml
  2. Download it
  3. Put in root of the project
  4. Push on Github

I got error also with this

File name must be tea.yaml (not tea.yml).
Did you change it or was it downloaded with that name?

I didn’t change the file extension, i have downloaded it from Tea and put directly in my project