I have proper public good project, which doesn't match Tea OSS requirenments

Hello, my project is on github
It’s obsidian Markdown knowledge base plugin.
It has 38 stars, and has almost 5000 downloads .
I actively maintain it and communicate with users for more than 2 years.
Can you extend OSS requirenments to include it?

18 Likes

Hi! What package manager do you use?

3 Likes

Hello, I use pnpm and npm. But repo published through Obsidian mechanism, which bound to github through releases. Here is the description

5 Likes

Wow the great! You did it well

5 Likes

Hello, my project is on github
It’s obsidian Markdown knowledge base plugin.
It has 38 stars, and has almost 5000 downloads .
I actively maintain it and communicate with users for more than 2 years.
Can you extend OSS requirenments to include it?

4 Likes

Are you talking about the same project?

3 Likes

Follow the project registration process, if you can’t find your project you will find the option “I can’t find my project” fill in this form.

5 Likes