My project still not showing up in search after 24 hours

Gteetings!

I waited 48+ hours to continue the testnet tasks, but still can`t find my project on the Tea.

My package: @moriarchi/test - npm
(With 8 dependeties and 1 dependment)

My valid git URL: GitHub - MoriArchi/moriarchi-boilerplate-backend-test1

4 Likes

Hi, for recently published projects it may take longer, we are working on a fix that will speed up the process of indexing new projects.

2 Likes


I got this problem, pespite the fact that my npmjs package contains a link to the git repository

1 Like

We are working on fixing this issue, please try in 48h.

1 Like

Hello! Still the same error.

Could you publish a new version of your project so it can be reindexed?

Will do this ASAP!

Hope it will be fixed

I should check it tomorrow?

Yes, but please note that it might take longer.

1 Like

Still nothing changes. I`ll wait some more)

Hello, Sir!

Please, can you somehow manually fix my problem?

Still the same error…


Everything is correct

Please update the repository.url format and publish the updated version to npm,
“repository”: {
“type”: “git”,
“url”: “GitHub - MoriArchi/moriarchi-boilerplate-backend-test1
},

1 Like

Still the same :face_with_spiral_eyes: :face_with_spiral_eyes: :face_with_spiral_eyes:

Please wait for the newly published version to be indexed.

Done!

But now I got another issue: I staked to my project, but visually nothing happened

The first time 50% of 10 thousand tokens, the second time another 50%, but this time from 5 thousand tokens (i.e. the tokens are gone, but


there is still 0 on the page and the quest is not completed)

image

Can you please send the treasury address of the project?

0xfd9e436da5989346f56a92a62c5c17cf764b411c

It seems to be an UI issue, but you earn Proof of Contribution rewards for TEA staked.

1 Like