Projects oss invalid

I created 10 OSS projects but they were all invalid. When I want to enter a new project into OSS I can’t do it anymore. Please help to increase my project quota or delete invalid project data

Hi, you didn’t create 10 projects, you tried to register 10 projects, and you couldn’t complete their registration because you don’t have write access to their repositories.
Sorry but it’s not possible at the moment to delete projects for which registration failed.

then how do I do a new project if it can’t be deleted. because I have tried several times and always failed

Building an OSS project requires programming knowledge and experience, a simple tutorial is not sufficient for that.

please how do i go about registering my OSS project…ive tried severally but it keeps saying these things below:

  1. We were not able to find the tea constitution file (tea.yaml)
  2. The constitution file was modified
  3. Someone else registered this project already

i will really need a step by step process on how to go about registering it on Tea please…thank you.

Hi, are you trying to register your own project that you contributed to or a random one from the list?

i searched one on the list…how can i register though?

You cannot register any project in the list, you can only register projects to which you are a core contributor and have write access to.

okay thanks for the information…
So, how do i go about the “Register your first project” task??

If you don’t have a project to register, complete other tasks you can.

can i stake tea even if i dont have a project??

Yes, you will be able to stake towards other projects.

for people that dont have projects…can they be added as a contributor to another project??

Yes, but that’s up to the project registrant