Validation failed over 2days waitting

I downloaded the tea.yaml file from the tea app.
and uploaded to github
here is my github GitHub - leiz95/URLgithub-to-object
npm urlgithub-to-object - npm
but i still get validate failed. i tried over days.
please help me.

3 Likes

teaRank didn’t see your dependents and dependencies. My projects is in same situation also.

1 Like

Good bro keep it up… Try again and this problem will be solved

Hi, for recently published projects it may take a little longer to be indexed, we are working on speeding up this process.

2 Likes

My projects is in same situation also.
teaRank didn’t see my dependents and dependencies.

My Github GitHub - zean6178/zean-project-tea
NPM https://www.npmjs.com/package/zean-project-tea

The algorithm recognises all the dependencies of your project, but they are not registered on the tea.

That’s mean i have to waiting. is it right?

Could you clear the cache and repeat the registration?


i got the same result.

should i make the publish tea.yaml file on the npm?

Here is the github link github link

No, the tea.yaml file should only be added to the project repository.
We are investigating this issue.

i did re-validation but still got the bug. Do you have any suggestion for me?

Delete “.git” under repository.url and publish the updated version.

i deleled it. you can see github link
should i validate again or waiting for indexing first?

i re-validate again but still got error.

i clear cache and try again


but still get error.

what should i do now?

We are investigating this issue, I will keep you updated.

1 Like